Tuesday, March 11, 2008

Technical difficulties??

I am having trouble posting comments on all blogs that use Word Press as a host. I cannot figure out why but they just don't show up. I have tried three different browsers and still nothing. Of course I am only currently using my one laptop because I haven't had a chance to try it on a different one, but I was wondering if anyone else out there was having this same problem? Maybe its the way my computer is configured?? In any case, I wanted to leave a message to all of my Word Press blogger friends who I tried to post a comment to from the past few days. Just know that I was not ignoring you but I was unable to comment. This includes Stacy, Kim, and Sarcastic Mom as well as many others whom I have visited but couldn't post. I hope to get this fixed soon cause its really annoying! If anyone has any clue as to why I am having this issue, please leave me a note. Thanks.

2 comments:

Kim March 12, 2008 at 11:04 PM  

i am posting a comment on your blog to see if i get the same problem... we'll see...

Head Gaggler March 13, 2008 at 8:38 AM  

Your's worked fine and I can post to other blogger members, just not Word Press. I tried it again this morning and still nothing. I even used my PDA phone and a different computer. UGH, frustrating.

About Me

My photo
Welcome to my family blog. I am a mom to three, work FT and love to take pictures. Please visit my website to see more of my work.

Followers

Bloom

The Bloom Forum

  © Free Blogger Templates 'Photoblog II' by Ourblogtemplates.com 2008

Back to TOP